hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark question <markq2...@gmail.com>
Subject Re: org.apache.hadoop.mapred.Utils can not be resolved
Date Fri, 10 Jun 2011 07:23:05 GMT
Thanks again Harsh.  Yah, learning this would make creating new project
faster!

Mark

On Thu, Jun 9, 2011 at 10:23 PM, Harsh J <harsh@cloudera.com> wrote:

> "mapred" package would indicate the Hadoop Map/Reduce jar is required.
>
> (Note: If this is for a client op, you may require a few jars from
> lib/ too, like avro, commons-cli or so.. there was a discussion on
> this, can't find it in search right now - you may have better luck).
>
> On Fri, Jun 10, 2011 at 4:22 AM, Mark question <markq2011@gmail.com>
> wrote:
> > Hi,
> >
> >  My question here is general to this problem. How can you know which jar
> > file will solve such error:
> >
> > *org.apache.hadoop.mapred.Utils  can not be resolved.
> >
> > *I don't plan to include all hadoop jars ... Well, hope so .. Can you
> > tell me your techniques?
> >
> > Thanks,
> > Mark
> > *
> > *
> >
>
>
>
> --
> Harsh J
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message