hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From praveenesh kumar <praveen...@gmail.com>
Subject Re: Hadoop not working after replacing hadoop-core.jar with hadoop-core-append.jar
Date Mon, 06 Jun 2011 15:38:31 GMT
It worked by renaming the hadoop-append*.jar file to hadoop-core.0.20.2.jar
file..I dnt know why.. but it worked..!!
Also.. After this thing.. my hbase started well for 1 time.. but after
that.. its not working..fine.. there is some problem is starting of region
servers..
I have send the exceptions in my other email.. I hope it will reach the
mailing group after some time.

Thanks,
Praveenesh

On Mon, Jun 6, 2011 at 8:59 PM, Stack <stack@duboce.net> wrote:

> On Mon, Jun 6, 2011 at 6:23 AM, praveenesh kumar <praveenesh@gmail.com>
> wrote:
> > Changing the name of the hadoop-apppend-core.jar file to
> > hadoop-0.20.2-core.jar did the trick..
> > Its working now..
> > But is this the right solution to this problem ??
> >
>
> It would seem to be.  Did you have two hadoop*jar versions in your lib
> directory by any chance?  You did not remove the first?
> St.Ack
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message