hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jagaran das <jagaran_...@yahoo.co.in>
Subject Re: Adding first datanode isn't working
Date Wed, 01 Jun 2011 20:43:36 GMT
Check the password less SSH is working or not


From: MilleBii <millebii@gmail.com>
To: common-user@hadoop.apache.org
Sent: Wed, 1 June, 2011 12:28:54 PM
Subject: Adding first datanode isn't working

Newbie on hadoop clusters.
I have setup my two nodes conf as described by M. G. Noll

The data node has datanode & tasktracker running (jps command shows them),
which means start-dfs.sh and start-mapred.sh worked fine.

I can also shut them down gracefully.

However in the WEB UI I only see one node for the DFS

Live Node : 1
Dead Node : 0

Same thing on the MapRed WEB interface.

Datanode logs on slave are just empty.
Did check the network settings both nodes have access to each other on
relevant ports.

Did make sure namespaceID are the same (
I did try to put data in the DFS worked but no data seemed to arrive in the
slave datanode.
Also tried a small MapRed only master node has been actually working, but
that could be because there is only data in the master. Right ?


  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message