hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Panayotis Antonopoulos <antonopoulos...@hotmail.com>
Subject RE: Datanode doesn't start but there is no exception in the log
Date Sat, 14 May 2011 02:30:45 GMT

I installed the patch:
https://issues.apache.org/jira/browse/HDFS-1835
that Harsh J told me and now everything works great!!!

I hope that this change won't create other problems.

Thanks to everyone and especially to Harsh J!!
I would never find the problem without your help!!

> From: antonopoulospan@hotmail.com
> To: common-user@hadoop.apache.org
> Subject: RE: Datanode doesn't start but there is no exception in the log
> Date: Sat, 14 May 2011 03:49:21 +0300
> 
> 
> I am using the cluster of the Lab of my university, so I have limited access to its settings.
> It consists of 10 nodes with Intel Xeon CPUs and GNU/Linux 2.6.38
> 
> Is there a way to solve the problem without changing the settings of the cluster?
> 
> I am trying to use the patch that Harsh J sent me but I haven't managed to install it
on hadoop properly yet.
> I have never installed a patch before...
> 
> > Date: Fri, 13 May 2011 15:09:38 -0400
> > Subject: Re: Datanode doesn't start but there is no exception in the log
> > From: sri@basam.org
> > To: common-user@hadoop.apache.org
> > 
> > Sounds like your entropy pool is exhausted blocking the process. What sort
> > of hardware/os combo are you running this on?
> > 
> >  Sridhar
>  		 	   		  
 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message