hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Aris Pandu Prasetia <danielarispa...@yahoo.com>
Subject Re: Need Help Building Hadoop from source
Date Mon, 07 Mar 2011 20:49:14 GMT
Hi,

Thank you very much for the reply. I tried "ant clean clean-cache mvn-install" in common,
but clean-cache doesn't seems to be working so I tried "ant clean mvn-install" instead. This
however does not seems to solve the problem and I produced the very same error message (unable
to resolve dependencies).

Any other suggestion that I can try?

Thank you very much

Best Regards,
Daniel

--- On Tue, 8/3/11, Harsh J <qwertymaniac@gmail.com> wrote:

From: Harsh J <qwertymaniac@gmail.com>
Subject: Re: Need Help Building Hadoop from source
To: common-user@hadoop.apache.org
Date: Tuesday, 8 March, 2011, 2:00 AM

Hello,

On Tue, Mar 8, 2011 at 1:22 AM, Daniel Aris Pandu Prasetia
<danielarispandu@yahoo.com> wrote:
>
> Hi,
>
> I am sorry if this question was asked a lot of times before but I am unable to solve
my problem. I am trying to build hadoop 0.21.0 from the source. As far as my understanding
goes, I need to build common, hdfs, and mapred.  I seems to be able to build common, but
not hdfs and mapred. Here is the error I receive:

Does this suggestion from the archives help?:
http://mail-archives.apache.org/mod_mbox/hadoop-mapreduce-user/201102.mbox/%3CA60618AD-087F-4F0B-95C0-8978E0C58782@googlemail.com%3E

-- 
Harsh J
www.harshj.com



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message