hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "manish.yadav" <manish.ya...@orkash.com>
Subject Re: hadoop installation problem(single-node)
Date Tue, 08 Mar 2011 04:16:26 GMT
hi everybody 
 Thanks for your help. I configured the hadoop on single node but there is a
problem which is 
every time I issue the command bin/start-all .sh ,Its always ask me for
password.
Here  are the command and result of what I'm doing:

hadoop@ws40-man-lin:~/project/hadoop-0.20.0$ bin/start-all.sh
starting namenode, logging to
/var/log/hadoop/hadoop-hadoop-namenode-ws40-man-lin.out
hadoop@localhost's password: 
localhost: starting datanode, logging to
/var/log/hadoop/hadoop-hadoop-datanode-ws40-man-lin.out
hadoop@localhost's password: 
localhost: starting secondarynamenode, logging to
/var/log/hadoop/hadoop-hadoop-secondarynamenode-ws40-man-lin.out
starting jobtracker, logging to
/var/log/hadoop/hadoop-hadoop-jobtracker-ws40-man-lin.out
hadoop@localhost's password: 
localhost: starting tasktracker, logging to
/var/log/hadoop/hadoop-hadoop-tasktracker-ws40-man-lin.out

 can anyone tell me the way that i don't have to issue the password again
and again ?
can anyone tell me the way that all the process or hadoop scripts start
automatically when i  turn on my  machine means i don't want to issue
command bin/start-all.sh every time when  I reboot my computer?



--
View this message in context: http://lucene.472066.n3.nabble.com/hadoop-installation-problem-single-node-tp2613742p2649448.html
Sent from the Hadoop lucene-users mailing list archive at Nabble.com.

Mime
View raw message