hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthew John <tmatthewjohn1...@gmail.com>
Subject Incompatible build version
Date Mon, 27 Sep 2010 12:44:13 GMT
Hi all ,,

 I am getting Incompatible build version when TaskTracker is  trying to
initialize in one of the slaves.

 I guess this is because the time of build in the master and the slave is
different.

in Master :

STARTUP_MSG: Starting TaskTracker
STARTUP_MSG:   host = matthewm/10.72.147.119
STARTUP_MSG:   args = []
STARTUP_MSG:   version = 0.20.3-dev
STARTUP_MSG:   build =  -r ; compiled by 'matthew' on Mon Sep 27 12:38:04
IST 2010

in slave :

/************************************************************
STARTUP_MSG: Starting TaskTracker
STARTUP_MSG:   host = matthews1/10.72.147.206
STARTUP_MSG:   args = []
STARTUP_MSG:   version = 0.20.3-dev
STARTUP_MSG:   build =  -r ; compiled by 'matthew' on Mon Sep 27 17:48:33
IST 2010


any way to fix this ?? I want the tasktracker in slave to be up and running
.

Regards ,
Matthew John

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message