hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "www.gwtorm.com" <jim.p...@gmail.com>
Subject Re: Eclipse plugin
Date Fri, 07 May 2010 12:50:36 GMT
Hemanth,


       I didn't know how to fix this problem. Here is what I did - I just
reboot my machine to fix this issue. Right now I get another issue. When I
am trying to run an application by clicking "Run As" -> "Run on Hadoop",
nothing happens visually and something happens in background because I get
an indication when I try to rebuild the project. I can even not kill
eclipse.exe from Windows Task Manager.

java version "1.6.0_11"
Java(TM) SE Runtime Environment (build 1.6.0_11-b03)
Java HotSpot(TM) Client VM (build 11.0-b16, mixed mode, sharing)

Jim

On Thu, May 6, 2010 at 10:02 PM, Hemanth Yamijala <yhemanth@gmail.com>wrote:

> Jim,
>
> > I have two machines, one is Windows XP and another one is Widows Vista. I
> > did the same thing on two machines. Hadoop Eclipse Plugin works fine in
> > Windows XP. But I got an error when I run it in Windows Vista.
> >
> > I copied hadoop-0.20.2-eclipse-plugin into Eclipse/plugins folder and
> > restarted Eclipse. When I tried to open "Preference" page, I got
> > java.lang.UnsupportedClassVersionError(Bad version number in .class
> file). I
> > confirmed Eclipse was running Java 6 because I opened a DOS prompt and
> run
> > "java -version" to display it is Java 6 (I tried Java 6 for 32 bits of
> > Windows and 64 bits of Windows).
> >
>
> It would help to know what exact (dot/update) version of Java 6 you
> are using. I ran into a problem recently where I was using one of the
> earliest versions of Java 6, where the class file format defaulted to
> Java1.5 for stability reasons.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message