hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "pavel kolodin" <pavelkolodinhad...@gmail.com>
Subject Re: "dfsadmin -report" says that i need "Superuser privilege". What? :)
Date Tue, 01 Dec 2009 22:09:59 GMT
On Tue, 01 Dec 2009 17:40:10 -0000, Allen Wittenauer  
<awittenauer@linkedin.com> wrote:

>
> A) Are you running on Solaris?
>
> B) Did you attempt an upgrade and/or have multiple versions of the hadoop
> code running around?
>

A) No. Linux Gentoo 2009 (or 2008, not remember)

B) No. It is official hadoop-0.21.1 compiled on node "hadoopmaster",  
tar-ed, copied to all slave nodes, untarred, configured.
All this actions performed in one script that creates whole cluster. I  
checked all config files - they are correct. The same, as on other couple  
of test laptops) I have previously 2 working clusters configured the same  
way with this version 0.21.1, all was fine.

Mime
View raw message