hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Kerzner <markkerz...@gmail.com>
Subject Re: Can hadoop 0.20.1 programs runs on Amazon Elastic Mapreduce?
Date Thu, 17 Dec 2009 02:23:09 GMT
You can build your own clusters on EC2, using Cloudera's distribution. It
worked for me.

Mark

On Wed, Dec 16, 2009 at 8:17 PM, Ed Kohlwey <ekohlwey@gmail.com> wrote:

> Last time I checked EMR only runs 0.18.3. You can use EC2 though, which
> winds up being cheaper anyways.
>
> On Wed, Dec 16, 2009 at 8:51 PM, 松柳 <lamfeeling2@gmail.com> wrote:
>
> > Hi all, I'm wondering whether Amazon starts to support the newest stable
> > version of Hadoop, or we can still just use 0.18.3?
> >
> > Song Liu
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message