hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philip Zeyliger <phi...@cloudera.com>
Subject Re: hadoop eclipse plugin
Date Mon, 02 Nov 2009 21:12:20 GMT
Hi Le,

Unfortunately as of late the Eclipse plug-in has been undermaintained.  I've
anecdotally heard that appyling the fix in "
http://issues.apache.org/jira/browse/HADOOP-3744", and building the plugin
("ant -Declipse.home=... binary" should build it) will make it work.  Do
comment on that JIRA if you can confirm that for your version.

-- Philip

On Mon, Nov 2, 2009 at 11:47 AM, Le Zhao <lezhao@cs.cmu.edu> wrote:

> Hi All (& sorry for possible double posting),
>
> Does anybody know whether the hadoop eclipse plugin is still supported?
>  I've tried using the 0.18.0 and 0.18.3 plugins to talk to the hadoop 0.18.0
> virtual machine, or an installed hadoop 0.18.3.  All trials have been
> unsuccessful.
>
> Btw, I closely followed the tutorial here:
> http://developer.yahoo.com/hadoop/tutorial/module3.html but the plugin
> still fails to communicate with HDFS on the VM.
>
> All help appreciated,
> Le
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message