hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Zhang <zjf...@gmail.com>
Subject EC2 do not support hadoop 0.18.3
Date Fri, 30 Oct 2009 13:06:45 GMT
Hi all,

I found the the default value of HADOOP_VERSION is 0.17.0 in
hadoop-ec2-env.sh of hadoop 0.18.3, and I can create hadoop 0.17.0 cluster
in ec2 succesully, but I can not create hadoop 0.18.3 if I change the
HADOOP_VERSION to 0.18.3.

Besides, the  HADOOP_VERSION in hadoop-ec2-env.sh in next two version of
hadoop (hadoop 0.19, hadoop 0.20) are both hadoop 0.19.0,  so does that mean
ec2 do not support hadoop 0.18.3 or there's no such an AMI with hadoop
0.18.3 ?


Thank you.

Jeff Zhang

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message