hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Clarke <clarke...@gmail.com>
Subject Re: EC2 do not support hadoop 0.18.3
Date Fri, 30 Oct 2009 14:31:28 GMT
I've been using the 0.18.3 EC2 image provided by Cloudera.

See this:
http://archive.cloudera.com/docs/ec2.html

It's een working great so far, thanks Cloudera!

I modified their scripts slightly to also install Ganglia as it wasnt being
installed.

John




2009/10/30 Jeff Zhang <zjffdu@gmail.com>

> Hi all,
>
> I found the the default value of HADOOP_VERSION is 0.17.0 in
> hadoop-ec2-env.sh of hadoop 0.18.3, and I can create hadoop 0.17.0 cluster
> in ec2 succesully, but I can not create hadoop 0.18.3 if I change the
> HADOOP_VERSION to 0.18.3.
>
> Besides, the  HADOOP_VERSION in hadoop-ec2-env.sh in next two version of
> hadoop (hadoop 0.19, hadoop 0.20) are both hadoop 0.19.0,  so does that
> mean
> ec2 do not support hadoop 0.18.3 or there's no such an AMI with hadoop
> 0.18.3 ?
>
>
> Thank you.
>
> Jeff Zhang
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message