hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian jonhson <jonhson....@gmail.com>
Subject Re: Can not build Hadoop in CentOS 64bit
Date Wed, 10 Jun 2009 09:23:00 GMT
It works, thanks



On Wed, Jun 10, 2009 at 2:28 PM, Todd Lipcon<todd@cloudera.com> wrote:
> Hi Ian,
>
> Recent versions of Hadoop require Java 1.6. You will not be able to
> successfully compile on Java 1.5
>

Mime
View raw message