hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stuart White <stuart.whi...@gmail.com>
Subject Re: which Java version for hadoop-0.19.1 ?
Date Wed, 10 Jun 2009 17:06:58 GMT
http://hadoop.apache.org/core/docs/r0.19.1/quickstart.html#Required+Software


On Wed, Jun 10, 2009 at 12:02 PM, Roldano Cattoni <cattoni@fbk.eu> wrote:

> It works, many thanks.
>
> Last question: is this information documented somewhere in the package? I
> was not able to find it.
>
>
>  Roldano
>
>
>
> On Wed, Jun 10, 2009 at 06:37:08PM +0200, Stuart White wrote:
> > Java 1.6.
> >
> > On Wed, Jun 10, 2009 at 11:33 AM, Roldano Cattoni <cattoni@fbk.eu>
> wrote:
> >
> > > A very basic question: which Java version is required for
> hadoop-0.19.1?
> > >
> > > With jre1.5.0_06 I get the error:
> > >  java.lang.UnsupportedClassVersionError: Bad version number in .class
> file
> > >  at java.lang.ClassLoader.defineClass1(Native Method)
> > >  (..)
> > >
> > > By the way hadoop-0.17.2.1 was running successfully with jre1.5.0_06
> > >
> > >
> > > Thanks in advance for your kind help
> > >
> > >  Roldano
> > >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message