hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roldano Cattoni <catt...@fbk.eu>
Subject which Java version for hadoop-0.19.1 ?
Date Wed, 10 Jun 2009 16:33:35 GMT
A very basic question: which Java version is required for hadoop-0.19.1?

With jre1.5.0_06 I get the error:
  java.lang.UnsupportedClassVersionError: Bad version number in .class file
  at java.lang.ClassLoader.defineClass1(Native Method)
  (..)

By the way hadoop-0.17.2.1 was running successfully with jre1.5.0_06 


Thanks in advance for your kind help

  Roldano

Mime
View raw message