hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Puri, Aseem" <Aseem.P...@Honeywell.com>
Subject RE: Eclipse version for Hadoop-0.19.1
Date Wed, 01 Apr 2009 14:00:44 GMT
Hi
	Please tell which eclipse version should I use which support hadoop-0.19.0-eclipse-plugin
and from where I can download it?
	

-----Original Message-----
From: Rasit OZDAS [mailto:rasitozdas@gmail.com] 
Sent: Friday, March 20, 2009 9:19 PM
To: core-user@hadoop.apache.org
Subject: Re: Eclipse version for Hadoop-0.19.1

I also couldn't succeed in running it in ganymede.
I use eclipse europa with v. 0.19.0. I would give it a try for 19.1, though.

2009/3/18 Puri, Aseem <Aseem.Puri@honeywell.com>

> I am using Hadoop - HBase 0.18 and my eclipse supports
> hadoop-0.18.0-eclipse-plugin.
>
>
>
>       When I switch to Hadoop 0.19.1 and use
> hadoop-0.19.0-eclipse-plugin then my eclipse doesn't show mapreduce
> perspective. I am using Eclipse Platform (GANYMEDE), Version: 3.4.1.
>
>
>
> Can anyone pls tell which version of eclipse supports Hadoop 0.19.1?
>
>
>
>
>
> Thanks & Regards
>
> Aseem Puri
>
>
>
>
>
>


-- 
M. Raşit ÖZDAŞ

Mime
View raw message