hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jahagirdar, Madhu" <madhu.jahagir...@philips.com>
Subject Reducer Not creating part-00000 file
Date Fri, 09 Jan 2009 17:59:26 GMT
I have three machine setup to run a map/reduce program running the wordcount program in the
hadoop-examples.jar.  The process completes fine but when I try to find the part-00000 file
after the processes is done I cannot find , it seems that I did not create any part-00000
file, I don't know why. But when I change the total number of machines from 3 to 1 , and re
run the program it creates part-0000 file.  I don't know what is the problem.

I did another test but this time with huge files , 6BG ( the previous one for 50 MB) and ran
the program with 3 machine setup, it worked fine, and then I ran with one machine setup and
this also worked fine, any idea on what might be the problem ?

Regards,
Madhu Jahagirdar
Philips Medical Systems / Ultrasound Monitoring
Bothell, Washington
Tel: 425-487-8140


________________________________
The information contained in this message may be confidential and legally protected under
applicable law. The message is intended solely for the addressee(s). If you are not the intended
recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction
of this message is strictly prohibited and may be unlawful. If you are not the intended recipient,
please contact the sender by return e-mail and destroy all copies of the original message.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message