hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Loddengaard" <a...@cloudera.com>
Subject Re: Problems running the Hadoop Quickstart
Date Tue, 21 Oct 2008 05:22:27 GMT
Have you looked at your logs yet?  You should look at your logs and post any
errors or warnings.

Alex

On Mon, Oct 20, 2008 at 8:29 PM, Amareshwari Sriramadasu <
amarsri@yahoo-inc.com> wrote:

> Has your task-tracker started? I mean, do you see non-zero nodes on your
> job tracker UI?
>
> -Amareshwari
>
> John Babilon wrote:
>
>> Hello,
>>
>> I've been trying to get Hadoop up and running on a Windows Desktop running
>> Windows XP.  I've installed Cygwin and Hadoop.  I run the start-all.sh
>> script, it starts the namenode, but does not seem to start the datanode.  I
>> found that if I run hadoop datanode then, the datanode starts.  When I run
>> the bin/hadoop jar hadoop-*-examples.jar grep input output 'dfs[a-z.]+' it
>> seems to start doing something, I get status showing that 0% has completed,
>> but the job tracker does show a job scheduled and waiting.  Any ideas as to
>> where I should start looking to determine what might be wrong?  Thanks.
>>
>> John B.
>>
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message