hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amareshwari Sriramadasu <amar...@yahoo-inc.com>
Subject Re: Problems running the Hadoop Quickstart
Date Tue, 21 Oct 2008 03:29:31 GMT
Has your task-tracker started? I mean, do you see non-zero nodes on your 
job tracker UI?

John Babilon wrote:
> Hello,
> I've been trying to get Hadoop up and running on a Windows Desktop running Windows XP.
 I've installed Cygwin and Hadoop.  I run the start-all.sh script, it starts the namenode,
but does not seem to start the datanode.  I found that if I run hadoop datanode then, the
datanode starts.  When I run the bin/hadoop jar hadoop-*-examples.jar grep input output 'dfs[a-z.]+'
it seems to start doing something, I get status showing that 0% has completed, but the job
tracker does show a job scheduled and waiting.  Any ideas as to where I should start looking
to determine what might be wrong?  Thanks.
> John B.

View raw message