hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rui Shi <shearers...@yahoo.com>
Subject Datanode not found
Date Sun, 06 Apr 2008 01:00:20 GMT
Hi,

I am configuring a cluster using 0.16.2. But when the cluster starts, it can not find any
live datanode. I check the logs of one datanodes, which seems hanging in startup:
2008-04-05 17:48:17,967 INFO org.apache.hadoop.dfs.DataNode: Registered FSDatasetStatusMBean
2008-04-05 17:48:17,968 INFO org.apache.hadoop.dfs.DataNode: Opened server at 50010
2008-04-05 17:48:17,971 INFO org.apache.hadoop.dfs.DataNode: Balancing bandwith is 1048576
bytes/s
2008-04-05 17:48:18,465 INFO org.mortbay.util.Credential: Checking Resource aliases
2008-04-05 17:48:18,653 INFO org.mortbay.http.HttpServer: Version Jetty/5.1.4
2008-04-05 17:48:19,784 INFO org.mortbay.util.Container: Started org.mortbay.jetty.servlet.WebApplicationHandler@112e7f7
2008-04-05 17:48:19,849 INFO org.mortbay.util.Container: Started WebApplicationContext[/,/]
2008-04-05 17:48:19,850 INFO org.mortbay.util.Container: Started HttpContext[/logs,/logs]
2008-04-05 17:48:19,851 INFO org.mortbay.util.Container: Started HttpContext[/static,/static]
2008-04-05 17:48:19,854 INFO org.mortbay.http.SocketListener: Started SocketListener on 0.0.0.0:50075
2008-04-05 17:48:19,855 INFO org.mortbay.util.Container: Started org.mortbay.jetty.Server@13f991Does
anyone know how to resolve it?

Thanks,

Rui



      ____________________________________________________________________________________
You rock. That's why Blockbuster's offering you one month of Blockbuster Total Access, No
Cost.  
http://tc.deals.yahoo.com/tc/blockbuster/text5.com
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message