hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Naama Kraus" <naamakr...@gmail.com>
Subject User information in 0.16.1 problems
Date Sun, 16 Mar 2008 12:30:41 GMT
Hi All

I've been upgrading from 0.15.3 to 0.16.1. I ran some tests in the local
mode (no HDFS). The tests perform some MapReduce jobs. I ran into the
following problems:

On Windows it complained that it does not find the 'whoami' command. Once I
fixed that, it did work. BUT, it didn't use to complain in 0.15.3.
On Linux, it had some problems with the 'id' command - "Failed to get the
current user's information: Login failed: id: cannot find name for group ID
1102921537" which it didn't use to in 0.15.3.

Both look related to getting user information.

My question is what has changed in 0.16.1 and whether there are new
requirements now for being able to submit jobs .

Thanks for any help,

oo 00 oo 00 oo 00 oo 00 oo 00 oo 00 oo 00 oo 00 oo 00 oo 00 oo 00 oo 00 oo
00 oo 00 oo
"If you want your children to be intelligent, read them fairy tales. If you
want them to be more intelligent, read them more fairy tales." (Albert

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message