hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ted Dunning <tdunn...@veoh.com>
Subject Re: 答复: HBase PerformanceEvaluation failing
Date Sun, 25 Nov 2007 00:21:47 GMT

I think that stack was suggesting an HDFS fsck, not a disk level fsck.

Try [hadoop fsck /]




On 11/24/07 4:09 PM, "Kareem Dana" <kareem.dana@gmail.com> wrote:

> I do not have root access on the xen cluster I'm using. I will ask the
> admin to make sure the disk is working properly. Regarding the
> mismatch versions though, are you suggesting that different region
> servers might be running different versions of hbase/hadoop? They are
> all running the same code from the same shared storage. There isn't
> even another version of hadoop anywhere for the other nodes to run. I
> think I'll try dropping my cluster down to 2 nodes and working back
> up... maybe I can pin point a specific problem node. Thanks for taking
> a look at my logs.
> 
> On Nov 24, 2007 5:49 PM, stack <stack@duboce.net> wrote:
>> I took a quick look Kareem.   As with the last time, hbase keeps having
>> trouble w/ the hdfs.  Things start out fine around 16:00 then go bad
>> because can't write reliably to the hdfs -- a variety of reasons.  You
>> then seem to restart the cluster around 17:37 or so and things seem to
>> go along fine for a while until 19:05 when again, all regionservers
>> report trouble writing the hdfs.  Have you run an fsck?


Mime
View raw message