hadoop-common-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Renaud Richardet <renaud.richar...@wyona.com>
Subject Re: Compile error with trunk and java 1.4
Date Tue, 22 Aug 2006 21:02:05 GMT
Doug Cutting wrote:
> Renaud Richardet wrote:
>> Does Hadoop requires java 5?
>
> Yes.  We're not yet extensively using or encouraging Java 5 features, 
> but it is now required.
OK, thanks for the info.
>
>> I get a compile error when building the trunk with java 1.4. This 
>> change below will make it build again.
>
> I think there are more changes required than that.  None serious, but 
> maintaining 1.4 compatibility is not currently a priority.
>
> Is there a platform you use where Java 5 is not available?
It's rather a customer requirement, but I will have to check with them...

Thanks,
Renaud

Mime
View raw message