hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Akira Ajisaka (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HADOOP-15970) Update or remove plexus-utils
Date Tue, 04 Dec 2018 06:57:00 GMT
Akira Ajisaka created HADOOP-15970:
--------------------------------------

             Summary: Update or remove plexus-utils
                 Key: HADOOP-15970
                 URL: https://issues.apache.org/jira/browse/HADOOP-15970
             Project: Hadoop Common
          Issue Type: Bug
          Components: security
            Reporter: Akira Ajisaka


Apache Hadoop uses plexus-utils 2.0.5 and it is vulnerable.
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1000487

Let's update the version or remove the usage of this library.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message