hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Akira Ajisaka (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-15916) Upgrade Maven Surefire plugin to 3.0.0-M1
Date Fri, 09 Nov 2018 15:31:00 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-15916?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16681593#comment-16681593
] 

Akira Ajisaka commented on HADOOP-15916:
----------------------------------------

Thanks [~cheersyang] for reviewing this. Committed this to trunk, branch-3.2, branch-3.1,
and branch-3.0.
I'll check if branch-2 and downstream branches are affected.

> Upgrade Maven Surefire plugin to 3.0.0-M1
> -----------------------------------------
>
>                 Key: HADOOP-15916
>                 URL: https://issues.apache.org/jira/browse/HADOOP-15916
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: build
>            Reporter: Akira Ajisaka
>            Assignee: Akira Ajisaka
>            Priority: Blocker
>         Attachments: HADOOP-15916.01-test.patch, HADOOP-15916.01.patch
>
>
> Recently all the unit tests are failing. This is caused by the latest Java 8 issue reported
at SUREFIRE-1588 and fixed in Maven Surefire plugin 3.0.0-M1. We need to update the plugin.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message