hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Fabbri (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-15444) ITestS3GuardToolDynamo should only run with -Ddynamo
Date Thu, 03 May 2018 06:20:00 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-15444?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Aaron Fabbri updated HADOOP-15444:
----------------------------------
    Status: Patch Available  (was: Open)

attached patch.  Tested (us-west-2) with -Ds3guard

> ITestS3GuardToolDynamo should only run with -Ddynamo 
> -----------------------------------------------------
>
>                 Key: HADOOP-15444
>                 URL: https://issues.apache.org/jira/browse/HADOOP-15444
>             Project: Hadoop Common
>          Issue Type: Sub-task
>    Affects Versions: 3.0.0
>            Reporter: Aaron Fabbri
>            Assignee: Aaron Fabbri
>            Priority: Major
>         Attachments: HADOOP-15444.001.patch
>
>
> If you run S3A integration tests with just {{-Ds3guard}} and not {{-Ddynamo}}, then I
do not think that ITestS3GuardToolDynamo should run.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message