hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "PJ Fanning (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HADOOP-15054) upgrade hadoop-auth dependency on commons-codec to 1.11
Date Mon, 20 Nov 2017 21:11:00 GMT
PJ Fanning created HADOOP-15054:
-----------------------------------

             Summary: upgrade hadoop-auth dependency on commons-codec to 1.11
                 Key: HADOOP-15054
                 URL: https://issues.apache.org/jira/browse/HADOOP-15054
             Project: Hadoop Common
          Issue Type: Bug
    Affects Versions: 3.0.0-beta1
            Reporter: PJ Fanning


https://mvnrepository.com/artifact/org.apache.hadoop/hadoop-auth/3.0.0-beta1 retains the dependency
on an old commons-codec version (1.4).
Would it be possible to consider an upgrade to 1.11?



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message