hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bharat Viswanadham (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-15047) Python is required for -Preleasedoc but not documented in branch-2.8
Date Tue, 21 Nov 2017 19:33:00 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-15047?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bharat Viswanadham updated HADOOP-15047:
----------------------------------------
    Attachment: HADOOP-15047-branch-2.8.00.patch

> Python is required for -Preleasedoc but not documented in branch-2.8
> --------------------------------------------------------------------
>
>                 Key: HADOOP-15047
>                 URL: https://issues.apache.org/jira/browse/HADOOP-15047
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: build, documentation
>            Reporter: Akira Ajisaka
>            Assignee: Bharat Viswanadham
>         Attachments: HADOOP-15047-branch-2.8.00.patch
>
>
> Python is required for -Preleasedoc but not documented in branch-2.8.
> * In trunk and branch-3.0, it was documented by HADOOP-10854.
> * In branch-2 and branch-2.9, it was documented by YARN-4849.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message