hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Akira Ajisaka (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HADOOP-15047) Python is required for -Preleasedoc but not documented in branch-2.8
Date Fri, 17 Nov 2017 09:05:00 GMT
Akira Ajisaka created HADOOP-15047:
--------------------------------------

             Summary: Python is required for -Preleasedoc but not documented in branch-2.8
                 Key: HADOOP-15047
                 URL: https://issues.apache.org/jira/browse/HADOOP-15047
             Project: Hadoop Common
          Issue Type: Bug
          Components: build, documentation
            Reporter: Akira Ajisaka


Python is required for -Preleasedoc but not documented in branch-2.8.

* In trunk and branch-3.0, it was documented by HADOOP-10854.
* In branch-2 and branch-2.9, it was documented by YARN-4849.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message