hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Subru Krishnan (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-15046) Document Apache Hadoop does not support Java 9 in BUILDING.txt
Date Mon, 20 Nov 2017 22:54:00 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-15046?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Subru Krishnan updated HADOOP-15046:
------------------------------------
    Target Version/s: 3.1.0, 3.0.1  (was: 2.8.3, 3.1.0, 2.10.0, 2.9.1, 3.0.1)

> Document Apache Hadoop does not support Java 9 in BUILDING.txt
> --------------------------------------------------------------
>
>                 Key: HADOOP-15046
>                 URL: https://issues.apache.org/jira/browse/HADOOP-15046
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: documentation
>            Reporter: Akira Ajisaka
>            Assignee: Hanisha Koneru
>              Labels: newbie
>         Attachments: HADOOP-15046-branch-2.001.patch, HADOOP-15046.001.patch
>
>
> Now the java version is documented as "JDK 1.8+" or "JDK 1.7+", we should update this
to "JDK 1.8" or "JDK 1.7 or 1.8" to exclude Java 9.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message