hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Akira Ajisaka (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-14775) Change junit dependency in parent pom file to junit 5 while maintaining backward compatibility to junit4.
Date Wed, 11 Oct 2017 01:54:00 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-14775?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16199686#comment-16199686
] 

Akira Ajisaka commented on HADOOP-14775:
----------------------------------------

Now HADOOP-13514 is fixed, so {{mvn test}} works. Hi [~ajayydv], would you upgrade junit-platform-surefire-provider
and junit-jupiter-engine to the latest version?

> Change junit dependency in parent pom file to junit 5 while maintaining backward compatibility
to junit4. 
> ----------------------------------------------------------------------------------------------------------
>
>                 Key: HADOOP-14775
>                 URL: https://issues.apache.org/jira/browse/HADOOP-14775
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: build
>    Affects Versions: 3.0.0-alpha4
>            Reporter: Ajay Kumar
>            Assignee: Ajay Kumar
>              Labels: junit5
>         Attachments: HADOOP-14775.01.patch
>
>
> Change junit dependency in parent pom file to junit 5 while maintaining backward compatibility
to junit4. 



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message