hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Templeton (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-14897) Loosen compatibility guidelines for native dependencies
Date Mon, 25 Sep 2017 19:52:00 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-14897?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Daniel Templeton updated HADOOP-14897:
--------------------------------------
       Resolution: Fixed
     Hadoop Flags: Reviewed
    Fix Version/s: 3.1.0
                   3.0.0-beta1
           Status: Resolved  (was: Patch Available)

Thanks to [~chris.douglas] for filing the issue and the review.  Thanks also to [~miklos.szegedi@cloudera.com]
and [~aw] for reviews.  Committed to trunk and branch-3.0.

> Loosen compatibility guidelines for native dependencies
> -------------------------------------------------------
>
>                 Key: HADOOP-14897
>                 URL: https://issues.apache.org/jira/browse/HADOOP-14897
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: documentation, native
>            Reporter: Chris Douglas
>            Assignee: Daniel Templeton
>            Priority: Blocker
>             Fix For: 3.0.0-beta1, 3.1.0
>
>         Attachments: HADOOP-14897.001.patch, HADOOP-14897.002.patch
>
>
> Within a major version, the compatibility guidelines forbid raising the minimum required
version of any native dependency or tool required to build native components.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message