hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allen Wittenauer (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (HADOOP-14874) Secure NFS and DataNode related environment variable need to be added as hadoop_deprecate_envvar in hdfs_config.sh
Date Wed, 20 Sep 2017 16:41:00 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-14874?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Allen Wittenauer resolved HADOOP-14874.
---------------------------------------
    Resolution: Invalid

I'm going to close this as invalid since deprecation warnings show up when these commands
are specifically used.

> Secure NFS and DataNode related environment variable need to be added as hadoop_deprecate_envvar
in hdfs_config.sh
> ------------------------------------------------------------------------------------------------------------------
>
>                 Key: HADOOP-14874
>                 URL: https://issues.apache.org/jira/browse/HADOOP-14874
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: scripts
>            Reporter: Mukul Kumar Singh
>            Assignee: Mukul Kumar Singh
>
> Following config variables should be added as hadoop_deprecate_envvar in hdfs_config.sh
> {code}
> HADOOP_PRIVILEGED_NFS_USER
> HADOOP_SECURE_DN_PID_DIR
> HADOOP_PRIVILEGED_NFS_PID_DIR
> {code}



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message