hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allen Wittenauer (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-14285) Update minimum version of Maven from 3.0 to 3.3
Date Sat, 29 Apr 2017 16:58:04 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-14285?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Allen Wittenauer updated HADOOP-14285:
--------------------------------------
    Hadoop Flags: Incompatible change

> Update minimum version of Maven from 3.0 to 3.3
> -----------------------------------------------
>
>                 Key: HADOOP-14285
>                 URL: https://issues.apache.org/jira/browse/HADOOP-14285
>             Project: Hadoop Common
>          Issue Type: Improvement
>            Reporter: Akira Ajisaka
>            Assignee: Akira Ajisaka
>             Fix For: 3.0.0-alpha3
>
>         Attachments: HADOOP-14285.01.patch
>
>
> YARN-6421 requires Apache Maven 3.1+



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message