hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anu Engineer (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-13595) Rework hadoop_usage to be broken up by clients/daemons/etc.
Date Sat, 08 Apr 2017 06:14:41 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-13595?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15961704#comment-15961704

Anu Engineer commented on HADOOP-13595:

[~aw] Thank you for getting this done. I really appreciate it. +1 on these changes.

However I did have a very minor suggestion to change the category of some of these commands
if it makes sense. Here are my suggestions.
* "daemonlog" client ==> admin 
* "diskbalancer" daemon  ==> client
* "mover" daemon ==> client

> Rework hadoop_usage to be broken up by clients/daemons/etc.
> -----------------------------------------------------------
>                 Key: HADOOP-13595
>                 URL: https://issues.apache.org/jira/browse/HADOOP-13595
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: scripts
>    Affects Versions: 3.0.0-alpha2
>            Reporter: Allen Wittenauer
>            Assignee: Allen Wittenauer
>         Attachments: HADOOP-13595.00.patch
> Part of the feedback from HADOOP-13341 was that it wasn't obvious what was a client and
what was a daemon.  Reworking the hadoop_usage output so that it is obvious helps fix this

This message was sent by Atlassian JIRA

To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org

View raw message