hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vinayakumar B (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-14100) Upgrade Jsch jar to latest version to fix vulnerability in old versions
Date Tue, 21 Feb 2017 06:17:44 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-14100?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vinayakumar B updated HADOOP-14100:
-----------------------------------
    Attachment: HADOOP-14100-01.patch

Attached the patch to update

> Upgrade Jsch jar to latest version to fix vulnerability in old versions
> -----------------------------------------------------------------------
>
>                 Key: HADOOP-14100
>                 URL: https://issues.apache.org/jira/browse/HADOOP-14100
>             Project: Hadoop Common
>          Issue Type: Bug
>    Affects Versions: 2.7.3, 2.6.5
>            Reporter: Vinayakumar B
>            Assignee: Vinayakumar B
>            Priority: Critical
>         Attachments: HADOOP-14100-01.patch
>
>
> Recently there was on vulnerability reported on jsch library. Its fixed in latest 0.1.54
version before CVE was made public.
> https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5725
> So, need to  upgrade jsch to latest 0.1.54 version.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message