hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Mackrory (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-13661) Upgrade HTrace version
Date Thu, 29 Sep 2016 22:22:20 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-13661?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15534255#comment-15534255
] 

Sean Mackrory commented on HADOOP-13661:
----------------------------------------

{quote}It might be easier if we target it at 3.0{quote}

Yeah I definitely meant to target this for 3.x as opposed to a 2.x release. If we can do it
in time for 3.0 that'd be ideal, I think, because that's a time when people are going to be
more prepared for any potential incompatibilities if we can't catch them all. I checked in
with HBase and they did mention they're hoping to use a shaded Hadoop client artifact that
might eliminate such concerns (see HADOOP-11804). Beyond that, the 3.0-compatible profile
isn't entirely working yet, so it'll be tough to gauge what additional problems this may introduce.

> Upgrade HTrace version
> ----------------------
>
>                 Key: HADOOP-13661
>                 URL: https://issues.apache.org/jira/browse/HADOOP-13661
>             Project: Hadoop Common
>          Issue Type: Improvement
>            Reporter: Sean Mackrory
>            Assignee: Sean Mackrory
>         Attachments: HADOOP-13661.001.patch, HADOOP-13661.002.patch
>
>
> We're currently pulling in version 4.0.1-incubating - I think we should upgrade to the
latest 4.1.0-incubating.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message