hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chen He (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-13570) Hadoop swift Driver should use new Apache httpclient
Date Thu, 01 Sep 2016 04:45:20 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-13570?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chen He updated HADOOP-13570:
-----------------------------
    Component/s: fs/swift

> Hadoop swift Driver should use new Apache httpclient
> ----------------------------------------------------
>
>                 Key: HADOOP-13570
>                 URL: https://issues.apache.org/jira/browse/HADOOP-13570
>             Project: Hadoop Common
>          Issue Type: New Feature
>          Components: fs/swift
>    Affects Versions: 2.7.3, 2.6.4
>            Reporter: Chen He
>
> Current Hadoop openstack module is still using apache httpclient v1.x. It is too old.
We need to update it to a higher version to catch up the performance.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message