hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allen Wittenauer (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-13554) Add an equivalent of hadoop_subcmd_opts for secure opts
Date Sun, 28 Aug 2016 18:21:21 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-13554?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Allen Wittenauer updated HADOOP-13554:
--------------------------------------
    Attachment: HADOOP-13554-HADOOP-13341.00.patch

> Add an equivalent of hadoop_subcmd_opts for secure opts
> -------------------------------------------------------
>
>                 Key: HADOOP-13554
>                 URL: https://issues.apache.org/jira/browse/HADOOP-13554
>             Project: Hadoop Common
>          Issue Type: Sub-task
>          Components: scripts
>            Reporter: Allen Wittenauer
>         Attachments: HADOOP-13554-HADOOP-13341.00.patch
>
>
> There are only two OPTS vars for security and they are inconsistent.  Additionally, if
someone adds a subcommand that needs security support, we have no hook to allow for an _OPTS.
 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message