hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rui Li (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-12826) Rename the new Java coder and make it default
Date Thu, 25 Feb 2016 03:20:18 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-12826?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rui Li updated HADOOP-12826:
----------------------------
    Attachment: HADOOP-12826.1.patch

> Rename the new Java coder and make it default
> ---------------------------------------------
>
>                 Key: HADOOP-12826
>                 URL: https://issues.apache.org/jira/browse/HADOOP-12826
>             Project: Hadoop Common
>          Issue Type: Sub-task
>            Reporter: Rui Li
>            Assignee: Rui Li
>         Attachments: HADOOP-12826.1.patch
>
>
> Break the renaming into 2 parts according to the discussion [here|https://issues.apache.org/jira/browse/HADOOP-12808?focusedCommentId=15152819&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-15152819].



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message