hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-12577) Bump up commons-collections version to 3.2.2 to address a security flaw
Date Tue, 17 Nov 2015 18:56:11 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-12577?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Steve Loughran updated HADOOP-12577:
------------------------------------
    Affects Version/s: 2.6.2
          Component/s: build

> Bump up commons-collections version to 3.2.2 to address a security flaw
> -----------------------------------------------------------------------
>
>                 Key: HADOOP-12577
>                 URL: https://issues.apache.org/jira/browse/HADOOP-12577
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 2.6.2
>            Reporter: Wei-Chiu Chuang
>            Assignee: Wei-Chiu Chuang
>         Attachments: HADOOP-12577.001.patch
>
>
> Update commons-collections from 3.2.1 to 3.2.2.
> See 
> https://issues.apache.org/jira/browse/COLLECTIONS-580
> https://blogs.apache.org/foundation/entry/apache_commons_statement_to_widespread
> http://foxglovesecurity.com/2015/11/06/what-do-weblogic-websphere-jboss-jenkins-opennms-and-your-application-have-in-common-this-vulnerability/



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message