hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-12458) Retries is typoed to spell Retires in parts of hadoop-yarn and hadoop-common
Date Sat, 03 Oct 2015 17:38:26 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-12458?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14942397#comment-14942397
] 

Hudson commented on HADOOP-12458:
---------------------------------

FAILURE: Integrated in Hadoop-Hdfs-trunk-Java8 #450 (See [https://builds.apache.org/job/Hadoop-Hdfs-trunk-Java8/450/])
HADOOP-12458. Retries is typoed to spell Retires in parts of hadoop-yarn (harsh: rev c918f7be5e6aecaa3cb0c23a95819329802d32d4)
* hadoop-common-project/hadoop-common/src/main/java/org/apache/hadoop/io/retry/RetryPolicies.java
* hadoop-yarn-project/hadoop-yarn/hadoop-yarn-common/src/main/resources/yarn-default.xml
* hadoop-yarn-project/hadoop-yarn/hadoop-yarn-server/hadoop-yarn-server-resourcemanager/src/main/java/org/apache/hadoop/yarn/server/resourcemanager/amlauncher/ApplicationMasterLauncher.java
* hadoop-common-project/hadoop-common/CHANGES.txt
* hadoop-yarn-project/hadoop-yarn/hadoop-yarn-api/src/main/java/org/apache/hadoop/yarn/conf/YarnConfiguration.java
* hadoop-common-project/hadoop-common/src/test/java/org/apache/hadoop/net/ServerSocketUtil.java


> Retries is typoed to spell Retires in parts of hadoop-yarn and hadoop-common
> ----------------------------------------------------------------------------
>
>                 Key: HADOOP-12458
>                 URL: https://issues.apache.org/jira/browse/HADOOP-12458
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: documentation
>    Affects Versions: 2.7.1
>            Reporter: Neelesh Srinivas Salian
>            Assignee: Neelesh Srinivas Salian
>            Priority: Minor
>             Fix For: 2.8.0
>
>         Attachments: YARN-4222.001.patch
>
>
> Spotted this typo in the code while working on a separate YARN issue.
> E.g DEFAULT_RM_NODEMANAGER_CONNECT_RETIRES
> Checked in the whole project. Found a few occurrences of the typo in code/comment. 
> The JIRA is meant to help fix those typos.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message