hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-12230) hadoop-project declares duplicate, conflicting curator dependencies
Date Thu, 01 Oct 2015 17:33:27 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-12230?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14940107#comment-14940107
] 

Hadoop QA commented on HADOOP-12230:
------------------------------------

\\
\\
| (x) *{color:red}-1 overall{color}* |
\\
\\
|| Vote || Subsystem || Runtime || Comment ||
| {color:blue}0{color} | pre-patch |  15m 24s | Pre-patch branch-2 compilation is healthy.
|
| {color:green}+1{color} | @author |   0m  0s | The patch does not contain any @author tags.
|
| {color:red}-1{color} | tests included |   0m  0s | The patch doesn't appear to include any
new or modified tests.  Please justify why no new tests are needed for this patch. Also please
list what manual steps were performed to verify this patch. |
| {color:green}+1{color} | javac |   6m 19s | There were no new javac warning messages. |
| {color:green}+1{color} | javadoc |  10m 16s | There were no new javadoc warning messages.
|
| {color:green}+1{color} | release audit |   0m 23s | The applied patch does not increase
the total number of release audit warnings. |
| {color:green}+1{color} | whitespace |   0m  0s | The patch has no lines that end in whitespace.
|
| {color:green}+1{color} | install |   1m 14s | mvn install still works. |
| {color:green}+1{color} | eclipse:eclipse |   0m 33s | The patch built with eclipse:eclipse.
|
| | |  34m 14s | |
\\
\\
|| Subsystem || Report/Notes ||
| Patch URL | http://issues.apache.org/jira/secure/attachment/12764638/HADOOP-12230.branch-2.00.patch
|
| Optional Tests | javadoc javac unit |
| git revision | branch-2 / c6f30e5 |
| Test Results | https://builds.apache.org/job/PreCommit-HADOOP-Build/7750/testReport/ |
| Java | 1.7.0_55 |
| uname | Linux asf906.gq1.ygridcore.net 3.13.0-36-lowlatency #63-Ubuntu SMP PREEMPT Wed Sep
3 21:56:12 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux |
| Console output | https://builds.apache.org/job/PreCommit-HADOOP-Build/7750/console |


This message was automatically generated.

> hadoop-project declares duplicate, conflicting curator dependencies
> -------------------------------------------------------------------
>
>                 Key: HADOOP-12230
>                 URL: https://issues.apache.org/jira/browse/HADOOP-12230
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 2.7.1
>            Reporter: Steve Loughran
>            Assignee: Rakesh R
>            Priority: Minor
>         Attachments: HADOOP-12230-00.patch, HADOOP-12230.branch-2.00.patch
>
>   Original Estimate: 0.25h
>  Remaining Estimate: 0.25h
>
> HADOOP-11492 bumped up the curator version in trunk & branch-2, but it looks like
there were a couple of extra curator dependencies in branch-2 that didn't get updated, and
are still down as 2.6.0
> This isn't that serious, maven will have picked the latest one, but its still messy.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message