hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kengo Seki (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-12266) make test-patch plugins more consistent
Date Thu, 30 Jul 2015 14:30:04 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-12266?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14647683#comment-14647683
] 

Kengo Seki commented on HADOOP-12266:
-------------------------------------

Oh, I misunderstood your comment. I'll remove the version info from the vote table.

> make test-patch plugins more consistent
> ---------------------------------------
>
>                 Key: HADOOP-12266
>                 URL: https://issues.apache.org/jira/browse/HADOOP-12266
>             Project: Hadoop Common
>          Issue Type: Sub-task
>          Components: yetus
>            Reporter: Kengo Seki
>            Assignee: Kengo Seki
>         Attachments: HADOOP-12266.HADOOP-12111.00.patch, HADOOP-12266.HADOOP-12111.01.patch
>
>
> In response to: https://issues.apache.org/jira/browse/HADOOP-12207?focusedCommentId=14637515&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-14637515
> * make *_calcdiffs to be a common function
> * move add_footer_table after all examinations finished
> * replace ${PATCH_BRANCH} in output filenames with "branch-"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message