hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Colin Patrick McCabe (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-12193) Rename Touchz.java to Touch.java
Date Mon, 06 Jul 2015 23:18:05 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-12193?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14615862#comment-14615862
] 

Colin Patrick McCabe commented on HADOOP-12193:
-----------------------------------------------

+1 pending jenkins

> Rename Touchz.java to Touch.java
> --------------------------------
>
>                 Key: HADOOP-12193
>                 URL: https://issues.apache.org/jira/browse/HADOOP-12193
>             Project: Hadoop Common
>          Issue Type: Improvement
>    Affects Versions: 2.0.6-alpha
>            Reporter: Andrew Wang
>            Assignee: Andrew Wang
>            Priority: Trivial
>         Attachments: hadoop-12193.001.patch
>
>
> The top level class in Touchz.java is named Touch. This means Maven's changed file detection
doesn't work; it shows up as always changed.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message