hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-11492) Bump up curator version to 2.7.1
Date Mon, 13 Jul 2015 15:12:05 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-11492?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14624765#comment-14624765
] 

Steve Loughran commented on HADOOP-11492:
-----------------------------------------

Did this get backported to branch-2? As there's now some dependency declarations on ${curator.version}
alongside previous imports of curator-framework and curator-test version 2.6.0: [https://github.com/apache/hadoop/blob/branch-2/hadoop-project/pom.xml#L930]

Either it wasn't completely applied, or branch-2 & develop had already diverged

> Bump up curator version to 2.7.1
> --------------------------------
>
>                 Key: HADOOP-11492
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11492
>             Project: Hadoop Common
>          Issue Type: Task
>    Affects Versions: 2.6.0
>            Reporter: Karthik Kambatla
>            Assignee: Arun Suresh
>             Fix For: 2.7.0
>
>         Attachments: hadoop-11492-1.patch, hadoop-11492-2.patch, hadoop-11492-3.patch,
hadoop-11492-3.patch
>
>
> Curator 2.7.1 got released recently and contains CURATOR-111 that YARN-2716 requires.

> PS: Filing a common JIRA so folks from other sub-projects also notice this change and
shout out if there are any reservations. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message