hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsuyoshi Ozawa (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-11875) [JDK8] Renaming _ as a one-character identifier to another identifier
Date Tue, 30 Jun 2015 05:26:06 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-11875?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14607524#comment-14607524
] 

Tsuyoshi Ozawa commented on HADOOP-11875:
-----------------------------------------

[~stevel@apache.org] thank you for notification. Do you know how YARN Hamlet web framework
is used in other projects Should we mark this as "incompatible change" since the symbol will
be changed in this issue?

> [JDK8] Renaming _ as a one-character identifier to another identifier
> ---------------------------------------------------------------------
>
>                 Key: HADOOP-11875
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11875
>             Project: Hadoop Common
>          Issue Type: Bug
>            Reporter: Tsuyoshi Ozawa
>              Labels: newbie
>
> From JDK8, _ as a one-character identifier is disallowed. Currently Web UI uses it. We
should fix them to compile with JDK8. https://bugs.openjdk.java.net/browse/JDK-8061549



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message