hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kai Zheng (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-11920) Refactor some codes for erasure coders
Date Mon, 11 May 2015 23:26:02 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-11920?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14538868#comment-14538868
] 

Kai Zheng commented on HADOOP-11920:
------------------------------------

Commits of HADOOP-11920 and HADOOP-11921 are kinds of messy and confusing even to me now.
If the combining will keep the two entries, I guess it's fine. Thanks.

> Refactor some codes for erasure coders
> --------------------------------------
>
>                 Key: HADOOP-11920
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11920
>             Project: Hadoop Common
>          Issue Type: Sub-task
>          Components: io
>            Reporter: Kai Zheng
>            Assignee: Kai Zheng
>             Fix For: HDFS-7285
>
>         Attachments: HADOOP-11920-HDFS-7285-02.patch, HADOOP-11920-HDFS-7285-v4.patch,
HADOOP-11920-HDFS-7285-v5.patch, HADOOP-11920-v1.patch, HADOOP-11920-v2.patch, HADOOP-11920-v3.patch
>
>
> While working on native erasure coders and also HADOOP-11847, it was found in some chances
better to refine a little bit of codes.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message