hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yi Liu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-11920) Refactor some codes for erasure coders
Date Thu, 07 May 2015 01:34:00 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-11920?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14531858#comment-14531858

Yi Liu commented on HADOOP-11920:

Thanks Kai for the patch.

The name should be  resetBuffer, since it could be a java heap buffer?

For the Jenkins, can you run locally for the related test case, if they pass, I think it's
OK to go.

> Refactor some codes for erasure coders
> --------------------------------------
>                 Key: HADOOP-11920
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11920
>             Project: Hadoop Common
>          Issue Type: Sub-task
>          Components: io
>            Reporter: Kai Zheng
>            Assignee: Kai Zheng
>         Attachments: HADOOP-11920-HDFS-7285-02.patch, HADOOP-11920-HDFS-7285-v4.patch,
HADOOP-11920-v1.patch, HADOOP-11920-v2.patch, HADOOP-11920-v3.patch
> While working on native erasure coders and also HADOOP-11847, it was found in some chances
better to refine a little bit of codes.

This message was sent by Atlassian JIRA

View raw message